Vulnerability & Exploit Database

Displaying entries 1 - 10 of 23 in total

Results for: CVE-2018-0628 Back to search

SUSE: CVE-2018-3284: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabil...

SUSE: CVE-2018-3282: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Storage Engines). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise ...

SUSE: CVE-2018-3277: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2018-3251: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of ...

SUSE: CVE-2018-3200: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2018-3185: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2018-3174: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

SUSE: CVE-2018-3173: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2018-3162: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2018-3156: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of ...