Vulnerability & Exploit Database

Displaying entries 1 - 10 of 18 in total

Results for: CVE-2018-0705 Back to search

SUSE: CVE-2017-5715: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 04, 2018

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

Oracle Solaris 11: CVE-2016-0705: Vulnerability in OpenSSL Vulnerability

  • Severity: 10
  • Published: March 03, 2016

Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a malformed DSA private key.

Oracle MySQL Vulnerability: CVE-2016-0705 Vulnerability

  • Severity: 10
  • Published: March 03, 2016

Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a malformed DSA private key.

IBM Java: IBM Security Update August 2018 (CVE-2016-0705) Vulnerability

  • Severity: 10
  • Published: March 03, 2016

Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a malformed DSA private key.

IBM AIX: openssl_advisory18 (CVE-2016-0705): Vulnerabilities in OpenSSL affects AIX Vulnerability

  • Severity: 10
  • Published: March 03, 2016

Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a malformed DSA private key.

Gentoo Linux: CVE-2016-0705: OpenSSL: Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: March 03, 2016

Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a malformed DSA private key.