Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-1000028 Back to search

SUSE: CVE-2018-1000028: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: February 09, 2018

Linux kernel version after commit bdcf0a423ea1 - 4.15-rc4+, 4.14.8+, 4.9.76+, 4.4.111+ contains a Incorrect Access Control vulnerability in NFS server (nfsd) that can result in remote users reading or writing files they should not be able to via NFS. This attack appear to be exploitable via NFS server must export a filesystem with the "r...

Amazon Linux AMI: CVE-2018-1000028: Security patch for kernel (ALAS-2018-956) Vulnerability

  • Severity: 6
  • Published: February 09, 2018

Linux kernel version after commit bdcf0a423ea1 - 4.15-rc4+, 4.14.8+, 4.9.76+, 4.4.111+ contains a Incorrect Access Control vulnerability in NFS server (nfsd) that can result in remote users reading or writing files they should not be able to via NFS. This attack appear to be exploitable via NFS server must export a filesystem with the "r...