Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-1000127 Back to search

Ubuntu: USN-3601-1 (CVE-2018-1000127): Memcached vulnerability Vulnerability

  • Severity: 5
  • Published: March 13, 2018

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have be...

Huawei EulerOS: CVE-2018-1000127: memcached security update Vulnerability

  • Severity: 5
  • Published: March 13, 2018

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have be...

Huawei EulerOS: CVE-2018-1000127: memcached security update Vulnerability

  • Severity: 5
  • Published: March 13, 2018

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have be...

Debian: CVE-2018-1000127: memcached -- security update Vulnerability

  • Severity: 5
  • Published: March 13, 2018

memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have be...