Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-10767 Back to search

CentOS: (CVE-2018-10767) CESA-2018:3140: GNOME Vulnerability

  • Severity: 5
  • Published: May 06, 2018

There is a stack-based buffer over-read in calling GLib in the function gxps_images_guess_content_type of gxps-images.c in libgxps through 0.3.0 because it does not reject negative return values from a g_input_stream_read call. A crafted input will lead to a remote denial of service attack.