Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2018-11237 Back to search

SUSE: CVE-2018-11237: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: May 18, 2018

An AVX-512-optimized implementation of the mempcpy function in the GNU C Library (aka glibc or libc6) 2.27 and earlier may write data beyond the target buffer, leading to a buffer overflow in __mempcpy_avx512_no_vzeroupper.