Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-12911 Back to search

SUSE: CVE-2018-12911: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: July 19, 2018

WebKitGTK+ 2.20.3 has an off-by-one error, with a resultant out-of-bounds write, in the get_simple_globs functions in ThirdParty/xdgmime/src/xdgmimecache.c and ThirdParty/xdgmime/src/xdgmimeglob.c.

Oracle Solaris 11: CVE-2018-12911: Vulnerability in WebKitGTK+ Vulnerability

  • Severity: 8
  • Published: July 19, 2018

WebKitGTK+ 2.20.3 has an off-by-one error, with a resultant out-of-bounds write, in the get_simple_globs functions in ThirdParty/xdgmime/src/xdgmimecache.c and ThirdParty/xdgmime/src/xdgmimeglob.c.