Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-14610 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-14610): Linux kernel (Xenial HWE) vulnerabilities Vulnerability

  • Severity: 7
  • Published: July 27, 2018

An issue was discovered in the Linux kernel through 4.17.10. There is out-of-bounds access in write_extent_buffer() when mounting and operating a crafted btrfs image, because of a lack of verification that each block group has a corresponding chunk at mount time, within btrfs_read_block_groups in fs/btrfs/extent-tree.c.

Debian: CVE-2018-14610: linux, linux-4.9 -- security update Vulnerability

  • Severity: 7
  • Published: July 27, 2018

An issue was discovered in the Linux kernel through 4.17.10. There is out-of-bounds access in write_extent_buffer() when mounting and operating a crafted btrfs image, because of a lack of verification that each block group has a corresponding chunk at mount time, within btrfs_read_block_groups in fs/btrfs/extent-tree.c.