Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-14611 Back to search

Debian: CVE-2018-14611: linux, linux-4.9 -- security update Vulnerability

  • Severity: 7
  • Published: July 27, 2018

An issue was discovered in the Linux kernel through 4.17.10. There is a use-after-free in try_merge_free_space() when mounting a crafted btrfs image, because of a lack of chunk type flag checks in btrfs_check_chunk_valid in fs/btrfs/volumes.c.