Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2018-14624 Back to search

Red Hat: CVE-2018-14624: Moderate: 389-ds-base security and bug fix update (RHSA-2018:2757) Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.

Oracle Linux: (CVE-2018-14624) ELSA-2018-2757: 389-ds-base security and bug fix update Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.

Huawei EulerOS: CVE-2018-14624: 389-ds-base security update Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.

Huawei EulerOS: CVE-2018-14624: 389-ds-base security update Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.

CentOS: (CVE-2018-14624) CESA-2018:2757: 389-ds-base Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.

Amazon Linux AMI: CVE-2018-14624: Security patch for 389-ds-base (ALAS-2018-1094) Vulnerability

  • Severity: 5
  • Published: September 06, 2018

A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emergency(). An attacker could send a flood of modifications to a very large DN, which would cause slapd to crash.