Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2018-14851 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-14851): PHP vulnerabilities Vulnerability

  • Severity: 4
  • Published: August 02, 2018

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.

SUSE: CVE-2018-14851: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: August 02, 2018

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.

PHP Vulnerability: CVE-2018-14851 Vulnerability

  • Severity: 4
  • Published: August 02, 2018

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.

Oracle Solaris 11: CVE-2018-14851: Vulnerability in PHP Vulnerability

  • Severity: 4
  • Published: August 02, 2018

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.

Debian: CVE-2018-14851: php5, php7.0 -- security update Vulnerability

  • Severity: 4
  • Published: August 02, 2018

exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.