Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-16058 Back to search

Wireshark : CVE-2018-16058 : Bluetooth AVDTP dissector crash Vulnerability

  • Severity: 5
  • Published: August 29, 2018

In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Bluetooth AVDTP dissector could crash. This was addressed in epan/dissectors/packet-btavdtp.c by properly initializing a data structure.

SUSE: CVE-2018-16058: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: August 29, 2018

In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Bluetooth AVDTP dissector could crash. This was addressed in epan/dissectors/packet-btavdtp.c by properly initializing a data structure.

Debian: CVE-2018-16058: wireshark -- security update Vulnerability

  • Severity: 5
  • Published: August 29, 2018

In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Bluetooth AVDTP dissector could crash. This was addressed in epan/dissectors/packet-btavdtp.c by properly initializing a data structure.

Alpine Linux: CVE-2018-16058: wireshark Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 29, 2018

In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Bluetooth AVDTP dissector could crash. This was addressed in epan/dissectors/packet-btavdtp.c by properly initializing a data structure.