Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-16858 Back to search

Ubuntu: USN-3883-1 (CVE-2018-16858): LibreOffice vulnerabilities Vulnerability

  • Severity: 4
  • Published: February 02, 2019

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From USN-3883-1:

It was discovered that LibreOffice incorrectly handled certain document

files. If a user were tricked into opening a specially craf...