Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2018-16875 Back to search

SUSE: CVE-2018-16875: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: December 14, 2018

The crypto/x509 package of Go before 1.10.6 and 1.11.x before 1.11.3 does not limit the amount of work performed for each chain verification, which might allow attackers to craft pathological inputs leading to a CPU denial of service. Go TLS servers accepting client certificates and TLS clients are affected.

Gentoo Linux: CVE-2018-16875: Go: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: December 14, 2018

The crypto/x509 package of Go before 1.10.6 and 1.11.x before 1.11.3 does not limit the amount of work performed for each chain verification, which might allow attackers to craft pathological inputs leading to a CPU denial of service. Go TLS servers accepting client certificates and TLS clients are affected.