Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-17477 Back to search

Google Chrome Vulnerability: CVE-2018-17477 Vulnerability

  • Severity: 4
  • Published: November 14, 2018

Incorrect dialog placement in Extensions in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of extension popups via a crafted HTML page.

SUSE: CVE-2018-17477: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 22, 2018

Incorrect dialog placement in Extensions in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of extension popups via a crafted HTML page.