Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-17975 Back to search

SUSE: CVE-2017-17975: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: December 29, 2017

Use-after-free in the usbtv_probe function in drivers/media/usb/usbtv/usbtv-core.c in the Linux kernel through 4.14.10 allows attackers to cause a denial of service (system crash) or possibly have unspecified other impact by triggering failure of audio registration, because a kfree of the usbtv data structure occurs during a usbtv_video_...