Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-18024 Back to search

SUSE: CVE-2018-18024: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 07, 2018

In ImageMagick 7.0.8-13 Q16, there is an infinite loop in the ReadBMPImage function of the coders/bmp.c file. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted bmp file.

Oracle Solaris 11: CVE-2018-18024: Vulnerability in ImageMagick Vulnerability

  • Severity: 4
  • Published: October 07, 2018

In ImageMagick 7.0.8-13 Q16, there is an infinite loop in the ReadBMPImage function of the coders/bmp.c file. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted bmp file.