Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-18065 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-18065): Net-SNMP vulnerability Vulnerability

  • Severity: 4
  • Published: October 08, 2018

_set_key in agent/helpers/table_container.c in Net-SNMP before 5.8 has a NULL Pointer Exception bug that can be used by an authenticated attacker to remotely cause the instance to crash via a crafted UDP packet, resulting in Denial of Service.

SUSE: CVE-2018-18065: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 08, 2018

_set_key in agent/helpers/table_container.c in Net-SNMP before 5.8 has a NULL Pointer Exception bug that can be used by an authenticated attacker to remotely cause the instance to crash via a crafted UDP packet, resulting in Denial of Service.

Oracle Solaris 11: CVE-2018-18065: Vulnerability in Net-SNMP Vulnerability

  • Severity: 4
  • Published: October 08, 2018

_set_key in agent/helpers/table_container.c in Net-SNMP before 5.8 has a NULL Pointer Exception bug that can be used by an authenticated attacker to remotely cause the instance to crash via a crafted UDP packet, resulting in Denial of Service.

Debian: CVE-2018-18065: net-snmp -- security update Vulnerability

  • Severity: 4
  • Published: October 08, 2018

_set_key in agent/helpers/table_container.c in Net-SNMP before 5.8 has a NULL Pointer Exception bug that can be used by an authenticated attacker to remotely cause the instance to crash via a crafted UDP packet, resulting in Denial of Service.