Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-18341 Back to search

Google Chrome Vulnerability: CVE-2018-18341 Vulnerability

  • Severity: 7
  • Published: December 11, 2018

An integer overflow leading to a heap buffer overflow in Blink in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE: CVE-2018-18341: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 07, 2018

An integer overflow leading to a heap buffer overflow in Blink in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.