Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-19624 Back to search

Wireshark : CVE-2018-19624 : PVFS dissector crash Vulnerability

  • Severity: 4
  • Published: November 28, 2018

In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the PVFS dissector could crash. This was addressed in epan/dissectors/packet-pvfs2.c by preventing a NULL pointer dereference.

SUSE: CVE-2018-19624: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: November 28, 2018

In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the PVFS dissector could crash. This was addressed in epan/dissectors/packet-pvfs2.c by preventing a NULL pointer dereference.

Debian: CVE-2018-19624: wireshark -- security update Vulnerability

  • Severity: 4
  • Published: November 28, 2018

In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the PVFS dissector could crash. This was addressed in epan/dissectors/packet-pvfs2.c by preventing a NULL pointer dereference.