Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2018-20021 Back to search

Ubuntu: USN-3877-1 (CVE-2018-20021): LibVNCServer vulnerabilities Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit c3115350eb8bb635d0fdb4dbbb0d0541f38ed19c contains a CWE-835: Infinite loop vulnerability in VNC client code. Vulnerability allows attacker to consume excessive amount of resources like CPU and RAM

SUSE: CVE-2018-20021: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit c3115350eb8bb635d0fdb4dbbb0d0541f38ed19c contains a CWE-835: Infinite loop vulnerability in VNC client code. Vulnerability allows attacker to consume excessive amount of resources like CPU and RAM

Debian: CVE-2018-20021: libvncserver -- security update Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit c3115350eb8bb635d0fdb4dbbb0d0541f38ed19c contains a CWE-835: Infinite loop vulnerability in VNC client code. Vulnerability allows attacker to consume excessive amount of resources like CPU and RAM