Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-20022 Back to search

Ubuntu: USN-3877-1 (CVE-2018-20022): LibVNCServer vulnerabilities Vulnerability

  • Severity: 5
  • Published: December 19, 2018

LibVNC before 2f5b2ad1c6c99b1ac6482c95844a84d66bb52838 contains multiple weaknesses CWE-665: Improper Initialization vulnerability in VNC client code that allows attacker to read stack memory and can be abuse for information disclosure. Combined with another vulnerability, it can be used to leak stack memory layout and in bypassing ASLR<...

SUSE: CVE-2018-20022: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: December 19, 2018

LibVNC before 2f5b2ad1c6c99b1ac6482c95844a84d66bb52838 contains multiple weaknesses CWE-665: Improper Initialization vulnerability in VNC client code that allows attacker to read stack memory and can be abuse for information disclosure. Combined with another vulnerability, it can be used to leak stack memory layout and in bypassing ASLR<...

Huawei EulerOS: CVE-2018-20022: libvncserver security update Vulnerability

  • Severity: 5
  • Published: December 19, 2018

LibVNC before 2f5b2ad1c6c99b1ac6482c95844a84d66bb52838 contains multiple weaknesses CWE-665: Improper Initialization vulnerability in VNC client code that allows attacker to read stack memory and can be abuse for information disclosure. Combined with another vulnerability, it can be used to leak stack memory layout and in bypassing ASLR<...

Debian: CVE-2018-20022: libvncserver -- security update Vulnerability

  • Severity: 5
  • Published: December 19, 2018

LibVNC before 2f5b2ad1c6c99b1ac6482c95844a84d66bb52838 contains multiple weaknesses CWE-665: Improper Initialization vulnerability in VNC client code that allows attacker to read stack memory and can be abuse for information disclosure. Combined with another vulnerability, it can be used to leak stack memory layout and in bypassing ASLR<...