Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-20340 Back to search

SUSE: CVE-2018-20340: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: February 11, 2019

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2018-20340:

Yubico libu2f-host 1.1.6 contains unchecked buffers in devs.c, which could enable a malicious token to exploit a buffer over...

Debian: CVE-2018-20340: libu2f-host -- security update Vulnerability

  • Severity: 4
  • Published: February 11, 2019

Yubico libu2f-host 1.1.6 contains unchecked buffers in devs.c, which could enable a malicious token to exploit a buffer overflow. An attacker could use this to attempt to execute malicious code using a crafted USB device masquerading as a security token on a computer where the affected library is currently in use. It is not possible to p...