Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-20511 Back to search

Huawei EulerOS: CVE-2018-20511: kernel security update Vulnerability

  • Severity: 2
  • Published: December 27, 2018

An issue was discovered in the Linux kernel before 4.18.11. The ipddp_ioctl function in drivers/net/appletalk/ipddp.c allows local users to obtain sensitive kernel address information by leveraging CAP_NET_ADMIN to read the ipddp_route dev and next fields via an SIOCFINDIPDDPRT ioctl call.

Debian: CVE-2018-20511: linux -- security update Vulnerability

  • Severity: 2
  • Published: December 27, 2018

An issue was discovered in the Linux kernel before 4.18.11. The ipddp_ioctl function in drivers/net/appletalk/ipddp.c allows local users to obtain sensitive kernel address information by leveraging CAP_NET_ADMIN to read the ipddp_route dev and next fields via an SIOCFINDIPDDPRT ioctl call.