Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-20615 Back to search

Ubuntu: USN-3858-1 (CVE-2018-20615): HAProxy vulnerabilities Vulnerability

  • Severity: 4
  • Published: January 15, 2019

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From USN-3858-1:

It was discovered that HAProxy incorrectly handled certain requests.

An attacker could possibly use this to expose sensitive inform...

SUSE: CVE-2018-20615: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 15, 2019

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2018-20615:

This CVE is addressed in the SUSE advisories SUSE-SU-2019:0232-1, openSUSE-SU-2019:0166-1.