Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-20683 Back to search

SUSE: CVE-2018-20683: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: January 09, 2019

commands/rsync in Gitolite before 3.6.11, if .gitolite.rc enables rsync, mishandles the rsync command line, which allows attackers to have a "bad" impact by triggering use of an option other than -v, -n, -q, or -P.