Vulnerability & Exploit Database

Displaying entries 1 - 10 of 38 in total

Results for: CVE-2018-2602 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-3646): Linux kernel vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access with guest OS privilege via a terminal page fault and a side-channel analysis.

Ubuntu: (Multiple Advisories) (CVE-2018-3620): Linux kernel vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access via a terminal page fault and a side-channel analysis.

SUSE: CVE-2018-3646: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access with guest OS privilege via a terminal page fault and a side-channel analysis.

SUSE: CVE-2018-3620: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access via a terminal page fault and a side-channel analysis.

Debian: CVE-2018-3646: Multiple Affected Packages Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access with guest OS privilege via a terminal page fault and a side-channel analysis.

Debian: CVE-2018-3620: Multiple Affected Packages Vulnerability

  • Severity: 5
  • Published: August 15, 2018

Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access via a terminal page fault and a side-channel analysis.