Vulnerability & Exploit Database

Displaying entries 1 - 10 of 14 in total

Results for: CVE-2018-3070 Back to search

SUSE: CVE-2018-1000223: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: August 20, 2018

soundtouch version up to and including 2.0.0 contains a Buffer Overflow vulnerability in SoundStretch/WavFile.cpp:WavInFile::readHeaderBlock() that can result in arbitrary code execution. This attack appear to be exploitable via victim must open maliocius file in soundstretch utility.

Ubuntu: (Multiple Advisories) (CVE-2018-3070): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

SUSE: CVE-2018-3070: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

Oracle Solaris 11: CVE-2018-3070: Vulnerability in MySQL Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

Oracle MySQL Vulnerability: CVE-2018-3070 Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

Debian: CVE-2018-3070: mysql-5.5 -- security update Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

Amazon Linux AMI: CVE-2018-3070: Security patch for mysql57 ((Multiple Advisories)) Vulnerability

  • Severity: 4
  • Published: July 18, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful a...

SUSE: CVE-2016-5829: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: June 27, 2016

Multiple heap-based buffer overflows in the hiddev_ioctl_usage function in drivers/hid/usbhid/hiddev.c in the Linux kernel through 4.6.3 allow local users to cause a denial of service or possibly have unspecified other impact via a crafted (1) HIDIOCGUSAGES or (2) HIDIOCSUSAGES ioctl call.