Vulnerability & Exploit Database

Displaying entries 1 - 10 of 13 in total

Results for: CVE-2018-3309 Back to search

SUSE: CVE-2018-3309: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 16, 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). The supported version that is affected is prior to 5.2.22. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the v...

SUSE: CVE-2017-16939: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: November 24, 2017

The XFRM dump policy implementation in net/xfrm/xfrm_user.c in the Linux kernel before 4.13.11 allows local users to gain privileges or cause a denial of service (use-after-free) via a crafted SO_RCVBUF setsockopt system call in conjunction with XFRM_MSG_GETPOLICY Netlink messages.

Oracle Solaris 11: CVE-2017-3309: Vulnerability in MySQL Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Oracle MySQL Vulnerability: CVE-2017-3309 Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Huawei EulerOS: CVE-2017-3309: mariadb security update Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Huawei EulerOS: CVE-2017-3309: mariadb security update Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Gentoo Linux: CVE-2017-3309: MySQL: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Alpine Linux: CVE-2017-3309: mariadb Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: April 24, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

Ubuntu: (Multiple Advisories) (CVE-2017-3309): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: April 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...

SUSE: CVE-2017-3309: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: April 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Whi...