Vulnerability & Exploit Database

Displaying entries 1 - 10 of 20 in total

Results for: CVE-2018-3639 Back to search

VMware Workstation: Vulnerability (VMSA-2018-0012) (CVE-2018-3639) Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

VMware Fusion: Vulnerability (VMSA-2018-0012) (CVE-2018-3639) Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

VMSA-2018-0012: VMware vSphere, Workstation and Fusion updates enable Hypervisor-Assisted Guest Mitigations for Speculative Store Bypass issue (CVE-2018-3639) Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

Oracle Solaris 11: CVE-2018-3639: Vulnerability in Kernel Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

IBM AIX: spectre_meltdown_advisory, spectre_update_advisory, variant4_advisory (CVE-2018-3639): Speculative execution and indirect branch prediction vulnerabilities Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

Huawei EulerOS: CVE-2018-3639: qemu-kvm security update Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

Huawei EulerOS: CVE-2018-3639: qemu-kvm security update Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

Cisco NX-OS: CPU Side-Channel Information Disclosure Vulnerabilities: May 2018 (Multiple CVEs) Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

OS X update for EFI (CVE-2018-3639) Vulnerability

  • Severity: 5
  • Published: May 22, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

Ubuntu: (Multiple Advisories) (CVE-2018-3639): Linux kernel (Azure) vulnerabilities Vulnerability

  • Severity: 5
  • Published: May 21, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.