Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-4043 Back to search

SUSE: CVE-2017-15275: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: November 21, 2017

Samba before 4.7.3 might allow remote attackers to obtain sensitive information by leveraging failure of the server to clear allocated heap memory.