Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2018-4257 Back to search

SUSE: CVE-2018-10906: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Red Hat: CVE-2018-10906: Moderate: fuse security update (RHSA-2018:3324) Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Huawei EulerOS: CVE-2018-10906: fuse security update Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Huawei EulerOS: CVE-2018-10906: fuse security update Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Huawei EulerOS: CVE-2018-10906: fuse security update Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Debian: CVE-2018-10906: fuse -- security update Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...

Amazon Linux AMI: CVE-2018-10906: Security patch for fuse (ALAS-2018-1123) Vulnerability

  • Severity: 5
  • Published: July 24, 2018

In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction bypass when SELinux is active. This allows non-root users to mount a FUSE file system with the 'allow_other' mount option regardless of whether 'user_allow_other' is set in the fuse configuration. An attacker may use this flaw to mount a FUSE fi...