Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-4258 Back to search

FFmpeg: CVE-2018-14395: Divide By Zero Vulnerability

  • Severity: 4
  • Published: July 19, 2018

libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted audio file when converting to the MOV audio format.

Debian: CVE-2018-14395: ffmpeg -- security update Vulnerability

  • Severity: 4
  • Published: July 19, 2018

libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted audio file when converting to the MOV audio format.

Alpine Linux: CVE-2018-14395: ffmpeg Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: July 19, 2018

libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted audio file when converting to the MOV audio format.