Vulnerability & Exploit Database

Displaying entries 1 - 10 of 81 in total

Results for: CVE-2018-4277 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-14357): Mutt vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 17, 2018

An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They allow remote IMAP servers to execute arbitrary commands via backquote characters, related to the mailboxes command associated with an automatic subscription.

Ubuntu: (Multiple Advisories) (CVE-2018-14354): Mutt vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 17, 2018

An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They allow remote IMAP servers to execute arbitrary commands via backquote characters, related to the mailboxes command associated with a manual subscription or unsubscription.