Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2018-5099 Back to search

Debian: CVE-2018-5099: firefox-esr, thunderbird -- security update Vulnerability

  • Severity: 8
  • Published: June 11, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

Oracle Solaris 11: CVE-2018-5099: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 8
  • Published: February 22, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

Gentoo Linux: CVE-2018-5099: Mozilla Thunderbird: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: February 20, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

Ubuntu: (Multiple Advisories) (CVE-2018-5099): Thunderbird vulnerabilities Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

SUSE: CVE-2018-5099: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

Red Hat: CVE-2018-5099: Critical: firefox security update (Multiple Advisories) Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

CentOS: (CVE-2018-5099) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

MFSA2018-04 Thunderbird: Security vulnerabilities fixed in Thunderbird 52.6 (CVE-2018-5099) Vulnerability

  • Severity: 8
  • Published: January 25, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

MFSA2018-03 Firefox: Security vulnerabilities fixed in Firefox ESR 52.6 (CVE-2018-5099) Vulnerability

  • Severity: 8
  • Published: January 23, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

MFSA2018-02 Firefox: Security vulnerabilities fixed in Firefox 58 (CVE-2018-5099) Vulnerability

  • Severity: 8
  • Published: January 23, 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.