Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2018-5102 Back to search

Oracle Solaris 11: CVE-2018-5102: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 8
  • Published: February 22, 2018

A use-after-free vulnerability can occur when manipulating HTML media elements with media streams, resulting in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

SUSE: CVE-2018-5102: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when manipulating HTML media elements with media streams, resulting in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

CentOS: (CVE-2018-5102) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur when manipulating HTML media elements with media streams, resulting in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.