Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-5147 Back to search

SUSE: CVE-2018-5147: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: March 29, 2018

The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefox < 59.0.1.

Alpine Linux: CVE-2018-5147: firefox-esr Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: March 21, 2018

The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefox < 59.0.1.