Vulnerability & Exploit Database

Displaying entries 1 - 10 of 12 in total

Results for: CVE-2018-5157 Back to search

Oracle Solaris 11: CVE-2018-5157: Vulnerability in Firefox Vulnerability

  • Severity: 5
  • Published: June 11, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Gentoo Linux: CVE-2018-5157: Mozilla Firefox: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: June 11, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Alpine Linux: CVE-2018-5157: firefox-esr Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: May 16, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Ubuntu: (Multiple Advisories) (CVE-2018-5157): Firefox regression Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

SUSE: CVE-2018-5157: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Red Hat: CVE-2018-5157: Critical: firefox security update (Multiple Advisories) Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Oracle Linux: (CVE-2018-5157) (Multiple Advisories): firefox security update Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

MFSA2018-12 Firefox: Security vulnerabilities fixed in Firefox ESR 52.8 (CVE-2018-5157) Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

MFSA2018-11 Firefox: Security vulnerabilities fixed in Firefox 60 (CVE-2018-5157) Vulnerability

  • Severity: 5
  • Published: May 09, 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.