Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2018-5733 Back to search

Debian: CVE-2018-5733: isc-dhcp -- security update Vulnerability

  • Severity: 5
  • Published: January 16, 2019

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

SUSE: CVE-2017-5733: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: December 17, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2017-5733:

This CVE is addressed in the SUSE advisories SUSE-SU-2018:4155-1, SUSE-SU-2018:4194-1, SUSE-SU-2018:4207-1, openSUSE-SU-2018:4240-1, o...

Oracle Solaris 11: CVE-2018-5733: Vulnerability in DHCP Server Vulnerability

  • Severity: 5
  • Published: April 18, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Gentoo Linux: CVE-2018-5733: ISC DHCP: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: April 08, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Ubuntu: (Multiple Advisories) (CVE-2018-5733): DHCP vulnerabilities Vulnerability

  • Severity: 5
  • Published: March 01, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From USN-3586-2:

USN-3586-1 fixed a vulnerability in DHCP. This update provides

the corresponding update for Ubuntu 12.04 ESM.

Original a...

SUSE: CVE-2018-5733: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 01, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2018-5733:

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventual...

Red Hat: CVE-2018-5733: Important: dhcp security update (Multiple Advisories) Vulnerability

  • Severity: 5
  • Published: March 01, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

CentOS: (CVE-2018-5733) CESA-2018:0469: dhcp Vulnerability

  • Severity: 5
  • Published: March 01, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From CESA-2018:0469:

The Dynamic Host Configuration Protocol (DHCP) is a protocol that allows individual devices on an IP network to get their own network conf...

Huawei EulerOS: CVE-2018-5733: dhcp security update Vulnerability

  • Severity: 5
  • Published: February 28, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Huawei EulerOS: CVE-2018-5733: dhcp security update Vulnerability

  • Severity: 5
  • Published: February 28, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.