Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2018-5750 Back to search

Huawei EulerOS: CVE-2018-5750: kernel security update Vulnerability

  • Severity: 2
  • Published: January 26, 2018

The acpi_smbus_hc_add function in drivers/acpi/sbshc.c in the Linux kernel through 4.14.15 allows local users to obtain sensitive address information by reading dmesg data from an SBS HC printk call.

Huawei EulerOS: CVE-2018-5750: kernel security update Vulnerability

  • Severity: 2
  • Published: January 26, 2018

The acpi_smbus_hc_add function in drivers/acpi/sbshc.c in the Linux kernel through 4.14.15 allows local users to obtain sensitive address information by reading dmesg data from an SBS HC printk call.

Debian: CVE-2018-5750: linux -- security update Vulnerability

  • Severity: 2
  • Published: January 26, 2018

The acpi_smbus_hc_add function in drivers/acpi/sbshc.c in the Linux kernel through 4.14.15 allows local users to obtain sensitive address information by reading dmesg data from an SBS HC printk call.