Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2018-6913 Back to search

SUSE: CVE-2018-6913: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: April 17, 2018

Heap-based buffer overflow in the pack function in Perl before 5.26.2 allows context-dependent attackers to execute arbitrary code via a large item count.

Debian: CVE-2018-6913: perl -- security update Vulnerability

  • Severity: 8
  • Published: April 17, 2018

Heap-based buffer overflow in the pack function in Perl before 5.26.2 allows context-dependent attackers to execute arbitrary code via a large item count.

OS X update for Perl (CVE-2018-6913) Vulnerability

  • Severity: 8
  • Published: April 17, 2018

Heap-based buffer overflow in the pack function in Perl before 5.26.2 allows context-dependent attackers to execute arbitrary code via a large item count.