Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-7470 Back to search

SUSE: CVE-2018-7470: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: February 25, 2018

An issue was discovered in ImageMagick 7.0.7-22 Q16. The IsWEBPImageLossless function in coders/webp.c allows attackers to cause a denial of service (segmentation violation) via a crafted file.

Oracle Solaris 11: CVE-2018-7470: Vulnerability in ImageMagick Vulnerability

  • Severity: 4
  • Published: February 25, 2018

An issue was discovered in ImageMagick 7.0.7-22 Q16. The IsWEBPImageLossless function in coders/webp.c allows attackers to cause a denial of service (segmentation violation) via a crafted file.