Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-7541 Back to search

SUSE: CVE-2018-7541: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: February 27, 2018

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.

Gentoo Linux: CVE-2018-7541: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 6
  • Published: February 27, 2018

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.

Debian: CVE-2018-7541: xen -- security update Vulnerability

  • Severity: 6
  • Published: February 27, 2018

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.

Alpine Linux: CVE-2018-7541: xen Multiple vulnerabilitie Vulnerability

  • Severity: 6
  • Published: February 27, 2018

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.