Vulnerability & Exploit Database

Displaying entries 1 - 10 of 15 in total

Results for: CVE-2018-7542 Back to search

SUSE: CVE-2018-7542: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: February 27, 2018

An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.

Gentoo Linux: CVE-2018-7542: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: February 27, 2018

An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.

Debian: CVE-2018-7542: xen -- security update Vulnerability

  • Severity: 5
  • Published: February 27, 2018

An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.

Alpine Linux: CVE-2018-7542: xen Multiple vulnerabilitie Vulnerability

  • Severity: 5
  • Published: February 27, 2018

An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.

SUSE: CVE-2017-7542: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: July 21, 2017

The ip6_find_1stfragopt function in net/ipv6/output_core.c in the Linux kernel through 4.12.3 allows local users to cause a denial of service (integer overflow and infinite loop) by leveraging the ability to open a raw socket.

Huawei EulerOS: CVE-2017-7542: kernel security update Vulnerability

  • Severity: 5
  • Published: July 21, 2017

The ip6_find_1stfragopt function in net/ipv6/output_core.c in the Linux kernel through 4.12.3 allows local users to cause a denial of service (integer overflow and infinite loop) by leveraging the ability to open a raw socket.

Huawei EulerOS: CVE-2017-7542: kernel security update Vulnerability

  • Severity: 5
  • Published: July 21, 2017

The ip6_find_1stfragopt function in net/ipv6/output_core.c in the Linux kernel through 4.12.3 allows local users to cause a denial of service (integer overflow and infinite loop) by leveraging the ability to open a raw socket.