Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-9252 Back to search

Alpine Linux: CVE-2018-10919: samba Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: August 22, 2018

The Samba Active Directory LDAP server was vulnerable to an information disclosure flaw because of missing access control checks. An authenticated attacker could use this flaw to extract confidential attribute values using LDAP search expressions. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.

Alpine Linux: CVE-2018-10858: samba Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 22, 2018

A heap-buffer overflow was found in the way samba clients processed extra long filename in a directory listing. A malicious samba server could use this flaw to cause arbitrary code execution on a samba client. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.