Vulnerability & Exploit Database

Displaying entries 1 - 10 of 14 in total

Results for: CVE-2018-9262 Back to search

SUSE: CVE-2015-9262: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: August 01, 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Oracle Solaris 11: CVE-2015-9262: Vulnerability in X.Org Vulnerability

  • Severity: 8
  • Published: August 01, 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Huawei EulerOS: CVE-2015-9262: libxcursor security update Vulnerability

  • Severity: 8
  • Published: August 01, 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Huawei EulerOS: CVE-2015-9262: libxcursor security update Vulnerability

  • Severity: 8
  • Published: August 01, 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Debian: CVE-2015-9262: libxcursor -- security update Vulnerability

  • Severity: 8
  • Published: August 01, 2018

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

Wireshark : CVE-2018-9262 : VLAN dissector crash Vulnerability

  • Severity: 5
  • Published: April 04, 2018

In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the VLAN dissector could crash. This was addressed in epan/dissectors/packet-vlan.c by limiting VLAN tag nesting to restrict the recursion depth.

SUSE: CVE-2018-9262: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: April 04, 2018

In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the VLAN dissector could crash. This was addressed in epan/dissectors/packet-vlan.c by limiting VLAN tag nesting to restrict the recursion depth.

Oracle Solaris 11: CVE-2018-9262: Vulnerability in Wireshark Vulnerability

  • Severity: 5
  • Published: April 04, 2018

In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the VLAN dissector could crash. This was addressed in epan/dissectors/packet-vlan.c by limiting VLAN tag nesting to restrict the recursion depth.