Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2019-2450 Back to search

SUSE: CVE-2019-2450: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: January 16, 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are prior to 5.2.24 and prior to 6.0.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM Virtua...

SUSE: CVE-2018-5391: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: August 14, 2018

The Linux kernel, versions 3.9+, is vulnerable to a denial of service attack with low rates of specially modified packets targeting IP fragment re-assembly. An attacker may cause a denial of service condition by sending specially crafted IP fragments. Various vulnerabilities in IP fragmentation have been discovered and fixed over the yea...