Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2019-2510 Back to search

Ubuntu: USN-3867-1 (CVE-2019-2510): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: January 16, 2019

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.24 and prior and 8.0.13 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

SUSE: CVE-2019-2510: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 16, 2019

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.24 and prior and 8.0.13 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...

Oracle MySQL Vulnerability: CVE-2019-2510 Vulnerability

  • Severity: 4
  • Published: January 16, 2019

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.24 and prior and 8.0.13 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerabilit...