Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2019-2522 Back to search

SUSE: CVE-2019-2522: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 16, 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are prior to 5.2.24 and prior to 6.0.2. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM Virt...

Vulnerabilities deemed not relevant on Red Hat Enterprise Linux 6 Vulnerability

  • Severity: 1
  • Published: November 10, 2010

This is a placeholder for all CVEs that are not relevant for one reason or another on Red Hat Enterprise Linux 6. Oftentimes Red Hat makes this determination because the affected software was shipped, built or configured in a manner that it made it invulnerable to a given vulnerability.