Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2019-2553 Back to search

SUSE: CVE-2019-2553: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: January 16, 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are prior to 5.2.24 and prior to 6.0.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM Virtua...

Juniper Junos OS: 2019-01 Security Bulletin: Junos OS: OpenSSL Security Advisories [16 Apr 2018] and [12 June 2018] (JSA10919) (multiple CVEs) Vulnerability

  • Severity: 5
  • Published: June 12, 2018

During key agreement in a TLS handshake using a DH(E) based ciphersuite a malicious server can send a very large prime value to the client. This will cause the client to spend an unreasonably long period of time generating a key for this prime resulting in a hang until the client has finished. This could be exploited in a Denial Of Servi...

Huawei EulerOS: CVE-2018-0732: openssl security update Vulnerability

  • Severity: 5
  • Published: June 12, 2018

During key agreement in a TLS handshake using a DH(E) based ciphersuite a malicious server can send a very large prime value to the client. This will cause the client to spend an unreasonably long period of time generating a key for this prime resulting in a hang until the client has finished. This could be exploited in a Denial Of Servi...